What are the minimum browser requirements?

AVL is compatible with the majority of web browsers (Internet Explorer, Firefox, Chrome, Safari, etc). If you use older browsers, you may experience formatting errors or broken pages. For security reasons you should always make sure that you are using the latest version of your favorite browser.